Téléchargement de photos impossible

Bonjour,
Je n’arrive pas à télécharger de photos sur une de mes sorties (Chrome, Firefox, ça ne fonctionne pas). Avez-vous connaissance de ce bug ?

Je confirme, je n’y arrive pas non plus.

Et nous ne devons pas être les seuls, car depuis 8 heures les nouvelles sorties n’affichent plus aucune photo… Help ! :wink:

Pareil pour moi, téléchargement photos impossible. @Modo_Topo_FR?

Pareil !
Rien de plus… Donc plus tard :grimacing:

Pour essayer de décrire un peu ce qui se passe :
Quand on ouvre la fenêtre de téléchargement des photos, on peut déposer nos photos. Elles s’affichent en visualisation, mais la barre de chargement (jaune sous chaque photo) se bloque en arrivant au bout puis passe rouge et on a le choix entre réessayer de télécharger ou annuler.

Dans la console, j’ai ce message :

Blocage d’une requête multiorigines (Cross-Origin Request) : la politique « Same Origin » ne permet pas de consulter la ressource distante située sur https://images.camptocamp.org/upload. Raison : l’en-tête CORS « Access-Control-Allow-Origin » est manquant.

Avec un lien vers cette page.

Edit : test réalisé sur pc Windows10 et Firefox

3 Likes

Bon du coup, la correction est pas immédiate, faut rétablir les headers sur images, je ne sais pas comment il sont servis. Par haproxy ? Faut demander @mfournier, perso pas le temps de m’en occuper de suite…

[Edit] Ça doit pouvoir se faire dans la conf haproxy, donc je dois être capable de m’en occuper. Mais comme je l’ai dit, pas tout de suite… (et ça ne me permet pas en l’état de comprendre pourquoi ça a arrêté de marcher tout d’un coup)

comprendre pourquoi ça a arrêté de marcher tout d’un coup

À vrai dire, cela faisait deux trois jours que le bandeau d’enregistrement jaune passait au rouge mais en cliquant sur « réessayer » l’enregistrement s’effectué.

Bonjour, même problème et aussi en rééssayant!

C’est pas lié à la correction du bug de non limitation de taille d’image ?

je vais essayer de regarder, dès que j’ai re-accès au serveur de prod…

Bonjour je confirme,impossible désormais de mettre ses photos sur ses sorties,on a beau cliquer sur réessayer ça ne marche plus:dommage:pouvez vous résoudre ce problème

Même problème ici. Je viens de passer plusieurs heures à faire un beau topo détaillé de toutes les lignes en face N des Droites, j’aimerais bien que ça serve à quelque chose…

T’inquiète, ca servira :slight_smile:

On a un bête en-tête d’autorisation qui a sauté sur le serveur d’image, on ne sait pas encore pourquoi. Nous sommes juste trois (en fait deux, j’ai pas accès à mon PC avec la clef d’accès au serveur avec moi…) à avoir accès au serveur de prod, avec des dispo de bénévoles variables…

Bref, gardez vos images sous le coude, on fait au mieux.

4 Likes

Salut, y’avais déjà eu ce soucis en Août l’an passé Borut l’avais réglé en deuxdeux :slight_smile:

Pour info : Juste avant que le soucis devienne généralisé j’avais une photo sur trois qui passée en rouge et qui nécessitée d’être retéléchargée.

1 Like

Du coup ça marche tjs pas! Fausse manip d’un développeur? :sweat_smile:

ça remarche pour moi mais allez savoir pourquoi, mes photos sont pas dans le bon sens. Merci pour la résolution du bug !

ça semble fonctionner en effet, merci aux résolveurs !!! :+1:

1 Like

Un grand « merci » aux performeurs de l’ombre… :clap:
Le texte c’est bien !.. Avec les images c’est C2C

2 Likes

Nickel merci!! :grinning: